Tuesday, March 29, 2011

Firefox install error "libsmime3.dylib" in use

http://forums.mozillazine.org/viewtopic.php?f=38&t=1955891
http://siliconchaos.blogspot.com/2010/08/installing-firefox-4-beta-2-error-on.html

Hello Random Google User,

You're here because you have the Cicso VPN client installed on your Mac.

Open terminal, type
rm /Applications/Firefox.app/Contents/MacOS/*.dylib
Try it again. Report back.

2 comments:

russkw said...

Yeah, it worked!
Thanks!

Anonymous said...

worked perfectly ...